Search found 63 matches

by bill-lancaster
Saturday 27th July 2019 6:58am
Forum: General
Topic: mysql curious behavour of datetime field
Replies: 4
Views: 240

Re: mysql curious behavour of datetime field

Thank you Cedron
by bill-lancaster
Friday 26th July 2019 10:11am
Forum: General
Topic: mysql curious behavour of datetime field
Replies: 4
Views: 240

Re: mysql curious behavour of datetime field

It must be an issue with UTC vs local time but I'm not sure what to do about it at the moment
by bill-lancaster
Friday 26th July 2019 9:55am
Forum: General
Topic: mysql curious behavour of datetime field
Replies: 4
Views: 240

mysql curious behavour of datetime field

I have a datetime field in a mysql database. I recently added a record with the value 07/25/2019 23:00:00 (I think) When displayed in a gridview table 07/25/2019 23:00:00 is shown but "print hResult!DateTime" shows " 26 /07/2019 00:00:00" I have made a simple programme that creates a new record " hR...
by bill-lancaster
Monday 13th May 2019 7:21am
Forum: General
Topic: Mouse position in slider
Replies: 6
Views: 641

Re: Mouse position in slider

Thank you so much Cogier - perfect!
by bill-lancaster
Saturday 11th May 2019 4:58pm
Forum: General
Topic: Mouse position in slider
Replies: 6
Views: 641

Re: Mouse position in slider

Thanks stevedee, the slider is showing the progress of an audio file playback. I want to show the exact time value when the mouse is positioned in the slider. Thank you cogier for the demo file, I'm having trouble extracting it. $:tar -xzf Test2.tar.gz returns:- gzip: stdin: unexpected end of file t...
by bill-lancaster
Saturday 11th May 2019 1:38pm
Forum: General
Topic: Mouse position in slider
Replies: 6
Views: 641

Mouse position in slider

I have a slider(Slider1) and want to know the X position of the mouse, without a left or right click, when its inside the slider.
Have set Slider1 Tracking to true but the MouseMove event doesn't show anything.
Any advice would be welcome
by bill-lancaster
Friday 05th April 2019 9:00am
Forum: Component
Topic: Custom Control Icon
Replies: 2
Views: 497

Re: Custom Control Icon

I've created a custom control, it was showing in the IDE in a default form, not appearing with the icon that I'd set.
Have re-read http://gambaswiki.org/wiki/dev/gambas for the umpteenth time I realised that the icon name has to be in lower case - problem solved!
by bill-lancaster
Wednesday 03rd April 2019 12:37pm
Forum: Component
Topic: Custom Control Icon
Replies: 2
Views: 497

Custom Control Icon

I haven't yet been able to install the control's icon successfully.
I have installed an icon in the .hidden/control folder of the project but the icon shown in collection of controls is a default one with no icon.
Any advice would be welcome
by bill-lancaster
Friday 22nd March 2019 10:32pm
Forum: Component
Topic: Custom control - dependency issue?
Replies: 5
Views: 834

Re: Custom control - dependency issue?

Yes, I'm using Kubuntu 18.04, Gambas 3.12.2.
by bill-lancaster
Friday 22nd March 2019 1:26pm
Forum: Component
Topic: Custom control - dependency issue?
Replies: 5
Views: 834

Re: Custom control - dependency issue?

Thought I may have been using an earlier version of the control, so have double checked. The version is the latest.
Attached is an image of my properties/information tab - is this correct?