Search found 2 matches

by farhad
Saturday 21st March 2020 7:27pm
Forum: General
Topic: error when launching gambas in manjaro
Replies: 4
Views: 1921

Re: error when launching gambas in manjaro

Hi Quincunxian thank you for your reply I installed qt but I get same error :( I wish i could be possible to install gambas3 via snap packages I found a link to gambas3 snap on github but I'm not familiar with snap-craft and I don't know how to make snaps. below is the link https://github.com/popey/...
by farhad
Wednesday 18th March 2020 9:54pm
Forum: General
Topic: error when launching gambas in manjaro
Replies: 4
Views: 1921

error when launching gambas in manjaro

Hello guys,
currently i use manjaro (xfce )
i installed gambas but i recieve this error when launching gambas ide

gb.gui.qt: error: cannot load component 'gb.qt5'

any help?