Install packages fail

Post Reply
sadams54
Posts: 38
Joined: Monday 09th July 2018 3:43am

Install packages fail

Post by sadams54 » Wednesday 22nd July 2020 8:08pm

why do I feel like fedora 32 is the worst thing to happen to gambas? I created an installation file from the gambas menu. when I try to use it, this is what I get..

[root@localhost pos]# rpm -ivh rename-1.0.8-1.fdr.noarch.rpm
Verifying... ################################# [100%]
Preparing... ################################# [100%]
file /usr/bin/rename from install of rename-1.0.8-1.fdr.noarch conflicts with file from package util-linux-2.35.2-1.fc32.x86_64

if I try to doit with GUI I get the error..
"Failed to install file: Not Supported"

sadams54
Posts: 38
Joined: Monday 09th July 2018 3:43am

Re: Install packages fail

Post by sadams54 » Monday 27th July 2020 10:21pm

I have found the solution. It seems that packagekit needs to be running for the installs to work. I had packagekit disabled because it got in the way running and checking updates.

Post Reply