problem with install package rpm

Post Reply
sadams54
Posts: 42
Joined: Monday 09th July 2018 3:43am

problem with install package rpm

Post by sadams54 » Thursday 06th August 2020 7:12pm

This installer has not been changed or modified from last it was working however now when I try to install on a fedora 32 system I get this message...

file /usr/bin/rename from install of rename-1.0.8-1.fdr.noarch conflicts with file from package util-linux-2.35.2-1.fc32.x86_64

this comes from a terminal prompt attempting to use rpm -ivh for install of the file.
Anybody have a thought that works?

User avatar
cogier
Site Admin
Posts: 507
Joined: Wednesday 21st September 2016 2:22pm
Location: Guernsey, Channel Islands

Re: problem with install package rpm

Post by cogier » Friday 07th August 2020 2:12pm

Not sure why you are getting this error. My very limited experience of Fedora gave me no trouble loading Gambas but Wayland was an issue. See here.

sadams54
Posts: 42
Joined: Monday 09th July 2018 3:43am

Re: problem with install package rpm

Post by sadams54 » Monday 10th August 2020 11:08pm

not a graphic issue. this is on x11 and the programs run fine if I manually put them in it is the install package failing with the error I mentioned. Just baffled as to why?

THIS IS NOT AN ISSUE INSTALLING GAMBAS it is an issue installing programs created in it.

sadams54
Posts: 42
Joined: Monday 09th July 2018 3:43am

Re: problem with install package rpm

Post by sadams54 » Thursday 10th September 2020 7:25pm

It has been a while and still no replies as to what is going on. I am unable to distribute rpm's to install my software because of this. It is not limited to one computer. So far the only commonality I can find is fedora 32.

Post Reply