SVG files not shown in picture file browser

New to Gambas? Post your questions here. No question is too silly or too simple.
Post Reply
GeeWhiz
Posts: 5
Joined: Wednesday 31st March 2021 10:39pm

SVG files not shown in picture file browser

Post by GeeWhiz » Wednesday 31st March 2021 10:43pm

I'm wondering why when I open a file browser to select an image for a control backdrop - "svg" files aren't on the file filter list. I can change the file browser filter to "All files" and the svg files will be shown, and the controls handle the svg image files fine.

Is there an option I have to turn on somewhere?

User avatar
BruceSteers
Posts: 654
Joined: Thursday 23rd July 2020 5:20pm

Re: SVG files not shown in picture file browser

Post by BruceSteers » Thursday 01st April 2021 2:04pm

GeeWhiz wrote:
Wednesday 31st March 2021 10:43pm
I'm wondering why when I open a file browser to select an image for a control backdrop - "svg" files aren't on the file filter list. I can change the file browser filter to "All files" and the svg files will be shown, and the controls handle the svg image files fine.

Is there an option I have to turn on somewhere?
No the filter list is hard coded.
Maybe ask on the gambas mailing list or bugtracker if it could be added (or why it has not been)
Wishing well
Bruce

If at first you don't succeed , try it differently.

GeeWhiz
Posts: 5
Joined: Wednesday 31st March 2021 10:39pm

Re: SVG files not shown in picture file browser

Post by GeeWhiz » Thursday 01st April 2021 4:08pm

Thanks Bruce - That's sort of what I figured. I'll get over to bug tracker.

GeeWhiz
Posts: 5
Joined: Wednesday 31st March 2021 10:39pm

Re: SVG files not shown in picture file browser

Post by GeeWhiz » Saturday 03rd April 2021 3:45pm

Hmmm, maybe a developer will check as to why new registration captcha at bug tracker / mailing list doesn't seem to be working. Weird.

Is the mailing list the forum or is the forum the forum? Not sure.

User avatar
BruceSteers
Posts: 654
Joined: Thursday 23rd July 2020 5:20pm

Re: SVG files not shown in picture file browser

Post by BruceSteers » Saturday 03rd April 2021 7:35pm

GeeWhiz wrote:
Saturday 03rd April 2021 3:45pm
Hmmm, maybe a developer will check as to why new registration captcha at bug tracker / mailing list doesn't seem to be working. Weird.

Is the mailing list the forum or is the forum the forum? Not sure.
The mailing list is where the gambas developers are.
https://lists.gambas-basic.org/listinfo/user

Bugtracker and this forum are unconnected
Wishing well
Bruce

If at first you don't succeed , try it differently.

GeeWhiz
Posts: 5
Joined: Wednesday 31st March 2021 10:39pm

Re: SVG files not shown in picture file browser

Post by GeeWhiz » Saturday 03rd April 2021 9:57pm

Thanks Bruce.

Yes I tired several times to register on bug tracker / mailing list on a couple different machines- looks like captcha isn't working quite right, or I'm as dumb as a brick...I guess either one could be true. :D

Post Reply