[SOLVED] Images in posts

Post your Gambas programming questions here.
Post Reply
User avatar
tincho
Posts: 41
Joined: Wednesday 10th July 2019 1:12pm

[SOLVED] Images in posts

Post by tincho » Wednesday 19th May 2021 11:28am

Hello,
In a topic I made before, I put an image with the tag <img> and the image is from imgur but, it is not visible, only the word image is visible.
I followed the advice in the FAQ/Can I post images?....
Why the images are not visible?
I put here below the same images:
Image
Image
Regards.
Last edited by tincho on Wednesday 19th May 2021 5:16pm, edited 2 times in total.

User avatar
BruceSteers
Posts: 590
Joined: Thursday 23rd July 2020 5:20pm

Re: Images in posts

Post by BruceSteers » Wednesday 19th May 2021 1:24pm

try [
not <

Code: Select all

[img]url[/img]



Wishing well
Bruce

If at first you don't succeed , try it differently.

User avatar
tincho
Posts: 41
Joined: Wednesday 10th July 2019 1:12pm

Re: Images in posts

Post by tincho » Wednesday 19th May 2021 1:33pm

BruceSteers wrote:
Wednesday 19th May 2021 1:24pm
try [
not <

Code: Select all

[img]url[/img]
Hi Bruce, yes correct, I use Image but doesn't work.

Tanks
Last edited by tincho on Wednesday 19th May 2021 1:36pm, edited 1 time in total.

User avatar
cogier
Site Admin
Posts: 739
Joined: Wednesday 21st September 2016 2:22pm
Location: Guernsey, Channel Islands

Re: Images in posts

Post by cogier » Wednesday 19th May 2021 1:36pm

Hi tincho,

If you use 'img' then you need to use a picture that is available on the web. For example, Image
which is here on the web.

If you want a picture from your computer you need to add it as an attachment.
tincho.png
tincho.png (75.49 KiB) Viewed 662 times

User avatar
tincho
Posts: 41
Joined: Wednesday 10th July 2019 1:12pm

Re: Images in posts

Post by tincho » Wednesday 19th May 2021 1:42pm

cogier wrote:
Wednesday 19th May 2021 1:36pm
Hi tincho,
If you use 'img' then you need to use a picture that is available on the web. For example ... which is...
Exactly, i use https://imgur.com/ouH91IG and https://imgur.com/JAMBDe8
I found the problem, i use a bad url address.
Tanks.

User avatar
BruceSteers
Posts: 590
Joined: Thursday 23rd July 2020 5:20pm

Re: Images in posts

Post by BruceSteers » Wednesday 19th May 2021 1:48pm

What this image..
Image


you must right click the image and select copy image address not just the page url lol
Last edited by BruceSteers on Thursday 20th May 2021 1:55pm, edited 1 time in total.
Wishing well
Bruce

If at first you don't succeed , try it differently.

User avatar
tincho
Posts: 41
Joined: Wednesday 10th July 2019 1:12pm

Re: Images in posts

Post by tincho » Wednesday 19th May 2021 2:04pm

BruceSteers wrote:
Wednesday 19th May 2021 1:48pm
What this image..
you must click the image and select copy image address not just the page url lol
Tanks Bruce, I select the link in a bas way, but now i understand the fun way.
Image
Regrds.

User avatar
cogier
Site Admin
Posts: 739
Joined: Wednesday 21st September 2016 2:22pm
Location: Guernsey, Channel Islands

Re: Images in posts [SOLVED]

Post by cogier » Wednesday 19th May 2021 3:52pm

Tanks Bruce, I select the link in a bas way, but now i understand the fun way. Regrds.
Can I suggest you use a spell checker

Thanks Bruce, I select the link in a bad way, but now I understand the fun way. Regards.

User avatar
tincho
Posts: 41
Joined: Wednesday 10th July 2019 1:12pm

Re: Images in posts [SOLVED]

Post by tincho » Wednesday 19th May 2021 4:57pm

cogier wrote:
Wednesday 19th May 2021 3:52pm
Tanks Bruce, I select the link in a bas way, but now i understand the fun way. Regrds.
Can I suggest you use a spell checker
Thanks Bruce, I select the link in a bad way, but now I understand the fun way. Regards.
Yes of course you can, sorry to write not in properly english, i hope to write better as time goes on.
Regards.

Post Reply